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Infinilum V-Series Oscilloscopes—At a Glance

Model Band wid th

MSOV084A, DSOV084A, DSAV084A 8 GHz band width
MSOV134A, DSOV134A, DSAV134A 13 GHz band width
MSOV164A, DSOV164A, DSAV164A 16 GHz band width
MSOV204A, DSOV204A, DSAV204A 20 GHz bandwidth
MSOV254A, DSOV254A, DSAV254A 25 GHz bandwidth
MSOV334A, DSOV334A, DSAV334A 33 GHz band wid th (typical)

The Infiniium V-Series oscilloscopes provide superior measurements, advanced
probing, and go-to applications, helping you move rapidly from first silicon to
crucial insights.

Ease of use with high performance

The Infiniium V-Series oscilloscopes combine unprecedented ease-of use with
high-performance digitizing oscilloscope functionality to simplify your design and
analysis measurement tasks.

Traditional oscilloscope front-panel interface provides direct access to the
controls needed for most troubleshooting tasks.

User interface with menus, windows, dialog boxes, toolbars, and wizards
provides easy access to dozens of configuration and analysis tools, ensuring
you can set up and make the most complex measurements.

Models with bandwidths from 8 GHz to 33 GHz.
All models feature 2 channels of 80 GS/s on all bandwidths.
MSO models provide 10 GS/s at 16 channels and 20 GS/s at 8 channels.

The high-speed hardware serial trigger option lets you quickly debug difficult
problems, including discovering logic errors in your digital designs.

Display shows waveforms and user interface

User interface allows direct interaction with waveforms, including
drag-and-drop positioning and instant waveform zoom.

Large capacitive touch screen with multi-touch (gestures), handles, and
resizing allows oscilloscope operation without an external pointing device.

Waveforms are displayed in color, making correlation easy.

Current configuration parameters displayed near the waveform display area are
color-coded to make identification easy.

Menus and toolbars simplify complex measurement setups.
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Acquisition and general controls start and stop the oscilloscope and do
basic setup

Run and stop controls for continuous or single acquisitions.
Clear display before one or more acquisitions.
Default setup and Autoscale set initial configuration.

Removable solid-state drive and USB 2.0 and 3.0 ports for saving and
restoring setups and measurement results

Store measurement displays for inclusion in reports and test setup guides.
Store oscilloscope setups to repeat tests another time.
Hard disk stores oscilloscope operating system.

Trigger setup controls set mode and basic parameters
Select Edge, Glitch, or Advanced Modes.
Choose input source and slope.
Use auxiliary trigger to increase triggering flexibility.

Vertical controls set attenuation and position
Color-coded knobs make it easy to find the controls that affect each waveform.

Marker and quick measurements help measure waveform parameters

Waveform markers 1 and 2 to check voltage or A-time at any point on the
displayed waveform.
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In This Book

This book provides the information you need to begin using the Infiniium V-Series
oscilloscopes.

Chapter 1, “Setting Up the Oscilloscope,” starting on page 9 includes power and
air flow requirements, plus other setup information.

Chapter 2, “Using the Oscilloscope,” starting on page 23 gives an overview of the
front and back panel inputs and outputs, front-panel controls, and user interface,
and tells you how to perform basic operations with the oscilloscope.

Chapter 3, “Online Help and Other Information,” starting on page 45 describes the
Infiniilum oscilloscope application’s online help contents and online demos. The
online help describes how to use the Infinilum oscilloscope application in detail.

For More Information

For detailed information on how the oscilloscope makes measurements and
how to use the oscilloscope, see the Infiniium oscilloscope application’s online
help.

For information on controlling the oscilloscope from a remote computer, see
the Oscilloscopes Programmer’s Reference found in the Infiniium oscilloscope
application’s online help.

For information on testing and servicing the oscilloscope, see the Service Guide
found in the Infiniium oscilloscope application’s online help.
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1 Setting Up the Oscilloscope

Inspecting Package Contents / 10
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This chapter shows how to set up your Infiniium oscilloscope, connect power and
accessories, and verify general operation.
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Setting Up the Oscilloscope

Inspecting Package Contents

10

v Inspect the shipping container for damage.

Keep the shipping container or cushioning material until you have inspected
the contents of the shipment for completeness and have checked the
oscilloscope mechanically and electrically.

If the shipping container is damaged, or the cushioning materials show signs
of stress, notify the carrier and your Keysight Technologies Sales Office.
Keep the shipping materials for the carrier’s inspection. The Keysight
Technologies Sales Office will arrange for repair or replacement at
Keysight’s option without waiting for claim settlement.

v Inspect the oscilloscope.

If there is mechanical damage or a defect, or if the oscilloscope does not
operate properly or does not pass performance tests, notify your Keysight
Technologies Sales Office.

v Verify that you received the following items in the Infinilum oscilloscope
packaging.

Infinilum oscilloscope

Power cord

Keyboard

Mouse (USB optical)

Front panel cover

Calibration cable

Connector saver collars (kit of 10)
Connector savers, 3.5mm f-f (quantity of 5)
ESD wrist strap

Quick Start Guide

For Your Safety document

Digital channels cable (MSO models only)
MSOQ calibrator board assembly (MSO models only)

If anything is missing, contact your nearest Keysight Technologies Sales Office.

v Verify that you received the options and accessories you ordered and that none
were damaged.

For a complete list of options and accessories available for the V-Series
oscilloscopes, see the Infiniium V-Series Oscilloscopes Data Sheet.

Infinilum V-Series Oscilloscopes User’s Guide
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Setting Up the Oscilloscope

Specifications and Characteristics

Environment

Ambient Temperature

Humidity

Altitude

Installation Category
Weight
Dimensions

Safety

Power Requirements

Voltage Fluctuations

Pollution Degree

Pollution Degree Definitions

Indoor use only

Operating 5 °C to +40 °C
Non-operating -40 °C to +65 °C

Operating: up to 95% relative humidity (non-condensing) at +40 °C
Non-operating: up to 90% relative humidity at +65 °C

Operating: up to 4,000 meters (12,000 feet)
Non-operating: up to 15,300 meters (50,000 feet)

Il
52.2 lbs.
10.5in. tall (27 cm), 17.2 in. wide (44 cm), and 20.2 in. deep (51 cm)

IEC 61010-1:2010/EN 61010-1 3rd edition
CAN/CSA-c22.2 No. 61010-1-12
UL 61010-1 3rd edition

100-240 VAC +10% at 50/60 Hz; Input power not to exceed 800 W

The mains supply voltage fluctuations are not to exceed + 10% of
the nominal supply voltage.

The Infiniium V-Series oscilloscopes may be operated in
environments of Pollution Degree 2.

Pollution Degree 1: No pollution or only dry, non-conductive
pollution occurs. The pollution has no influence. Example: A clean
room or climate-controlled office environment.

Pollution Degree 2. Normally only dry non-conductive pollution
occurs. Occasionally a temporary conductivity caused by
condensation may occur. Example: General indoor environment.

Pollution Degree 3: Conductive pollution occurs, or dry,
non-conductive pollution occurs which becomes conductive due to
condensation which is expected. Example: Sheltered outdoor
environment.

Infiniilum V-Series Oscilloscopes User’s Guide
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1 Setting Up the Oscilloscope

Positioning for Proper Airflow

1 Position the oscilloscope where it will have sufficient clearance for airflow
around the back and sides.

No clearance is required on top of
the oscilloscope

Front panel of oscilloscope

No clearance is required underneath
the oscilloscope

Rear Panel 4 Minimum 39 mm

Y

Minimum 100 mm

Minimum 100 mm

- ———P Top View P

Figure 1  Positioning the V-Series oscilloscope with sufficient clearance

Do not place the oscilloscope side-by-side with other instruments blowing warm air.
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Setting Up the Oscilloscope

Connecting Accessories and Cables

A mouse and keyboard can be plugged into the USB host ports. Four USB host
ports are on the rear panel, with three more on the front panel.

Connect your LAN cable to the RJ-45 connector on the back panel of the
oscilloscope.

After you have connected to the LAN card, you must set up the network. Exit the oscilloscope
application before you start setting up your network.

If you do not know how to set up a network in the Windows 7 operating system, see your
network administrator or use the Windows 7 operating system’s online help.

If the oscilloscope is an MSO model, connect the digital channels cable to the
accessory /0 connector, making sure to orient the cable as shown by the drawing
on the back panel of MSO models. This connector is covered unless your
oscilloscope is an MSO model or you purchased an accessory option.

Be sure to orient the MSO cable as shown in the drawing on the back panel of MSO
models. Inserting the cable incorrectly could bend the pins or cause errors.

Mouse and keyboard connectors AC power cord
(USB host ports) LAN connector plugs into here
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Accessory connector

Figure 2  Accessory and cable connectors
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1 Setting Up the Oscilloscope

Connecting Power

Table1 Power requirements

Power 100 - 240 VAC +10% at 50/60 Hz
Input power not to exceed 800 Watts

Connect the power cord to the rear of the oscilloscope, then to a suitable AC
voltage source.

Use Supplied Power Cord
Use only power cords designed for your oscilloscope.

The line cord provided is matched to the country of origin of the order.

M Properly Ground the Oscilloscope

To avoid electric shock, be sure the oscilloscope is properly grounded.

Note that the oscilloscope’s power supply has a built-in safety feature that, after the
oscilloscope is turned off, requires the oscilloscope to remain off for about 10 seconds before
it is turned back on.

14 Infinilum V-Series Oscilloscopes User’s Guide



Setting Up the Oscilloscope

Connecting Oscilloscope Probes

Maximum Input Voltage
Do not exceed the maximum input voltage rating.

Oscilloscope channels 1-4 are rated for maximum input of £5V including transients.

The four Infiniium V-Series oscilloscope channel inputs have:

3.5 mm threaded RF connectors (like Keysight sampling oscilloscopes) to
ensure the most reliable signal integrity.

A convenient automatic torque mechanism that ensures a consistent 8 in-lbs
connection.

An AutoProbe Il interface connector with pins that provide probe power,
identification, and other communication signals.

Figure 3  V-Series oscilloscope probe connectors

The AutoProbe Il interface works with the InfiniiMax Il probing system. There are
four different InfiniiMax Ill probe amplifiers ranging from 16 to 30 GHz. For more
information, see Keysight Technologies InfiniiMax Ill/Ill+ Probing System Data
Sheet.

Before using the InfiniiMax Ill probes, review the InfiniiMax Il Probe Handling
Guide included with the probes. These probes are ESD sensitive devices and there
is a proper order for connecting probe amplifiers to the oscilloscope, probe heads
to the device under test (DUT), and probe heads to the amplifier. You can also find
the InfiniiMax Il Probe Handling Guide on the Keysight web site
(www.keysight.com) or with other Keysight oscilloscope probes documentation in
the Probe Resource Center (www.keysight.com/find/prc).

The Nb442A Precision BNC 50 Q adapter lets you use the InfiniiMax Il probing
system with the V-Series oscilloscopes.

Infiniilum V-Series Oscilloscopes User’s Guide 15
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1 Setting Up the Oscilloscope

Connecting Threaded RF Cables

You can connect 3.5 mm threaded RF cables to the Infiniium V-Series oscilloscope
inputs using the automatic torque “clutch” mechanism to ensure a consistent

8 in-lbs connection.
The Aux Out and Cal Qut connectors also work with 3.5 mm threaded RF cables.

Tilting the Oscilloscope for Easier Viewing

Tabs under the oscilloscope's front feet can be flipped out to tilt the oscilloscope.

Figure 4  Flip-Out tabs under front feet
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Setting Up the Oscilloscope

Turning On the Oscilloscope

1 Press the power switch in the lower left corner of the oscilloscope front panel.

[ € DED-V 3344 pighal Sracege seais 80 Gou infinfium_ V-Series ) 4 )

Power switch

Figure 5  Turning On the oscilloscope

After a short initialization period, the oscilloscope display appears. The
oscilloscope is ready to use.

2 You can connect and disconnect probes and cables while the oscilloscope is
turned on.

Infiniilum V-Series Oscilloscopes User’s Guide
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1 Setting Up the Oscilloscope

Verifying Basic Oscilloscope Operation

1 Install the supplied connector savers to each channel input. Keysight
recommends using the connector savers to protect the input connectors.

2 Connect one end of the calibration cable to oscilloscope input channel 1.

3 Connect the other end of the calibration cable to the Cal Out connector on the
front panel.

Figure 6  Verifying basic oscilloscope operation

4 Press [Default Setup] on the front panel.
The display will pause momentarily while the oscilloscope is configured to its
default settings.

5 Press [Auto Scale] on the front panel.
The display will pause momentarily while the oscilloscope adjusts the time/div

setting and vertical scale. You should then see a square wave with about four
cycles on screen and a peak-to-peak amplitude of approximately five divisions.

If you do not see the waveform, make sure your power source is adequate, the
oscilloscope is properly powered on, and the probe is connected securely to the
front-panel channel input and to the probe calibration output.

18 Infinilum V-Series Oscilloscopes User’s Guide



Setting Up the Oscilloscope

6 Move the mouse around the mouse surface and verify that the on-screen
pointer follows the mouse movement.

7 Press the [Touch] key on the front panel to turn on the touch screen. Press and
hold your finger to the screen. A right-click menu appears, which verifies that
the touch screen is working properly.

Installing Application Programs on Infiniium

Infinilum has an open Windows operating system, which lets you install your own
application software. Any application that runs on Microsoft Windows 7 Embedded
and uses 8 GB of RAM or less may be installed on your Infiniium oscilloscope.

Exit the oscilloscope application before installing any software.

Installing an application that does not meet these requirements may break the
oscilloscope application and require a hard drive recovery.

Infiniilum V-Series Oscilloscopes User’s Guide 19



1 Setting Up the Oscilloscope

Changing Windows Operating System Settings

Exit the oscilloscope application before changing any Windows operating system settings
outside of the oscilloscope application.

Many Windows operating system settings can be changed to suit your own
personal preferences. However, some operating system settings should not be
changed because doing so would interfere with the proper operation of the
oscilloscope.

Do not change the Power Options.

Do not change the Language settings.

Do not remove Fonts.

Do not change the screen resolution from 1024 by 768 pixels.

Do not use the Administrative Tools to enable or disable Internet Information
Services. Use the Infiniium SCPI Server dialog box (Utilities > Remote...) to enable
or disable the Web Server.

Do not delete or modify the Infiniium Administrator user account.

20 Infinilum V-Series Oscilloscopes User’s Guide



Setting Up the Oscilloscope

Turning Off the Oscilloscope
Press the power switch at the lower left corner of the oscilloscope front panel.

The oscilloscope will go through a normal Windows operating system
shutdown process.

Cleaning the Oscilloscope

Clean the oscilloscope with a soft cloth dampened with a mild soap and water
solution.

Do not use too much liquid in cleaning the oscilloscope. Water can enter the Infiniium
front panel, damaging sensitive electronic components.

Infiniilum V-Series Oscilloscopes User’s Guide 21



1 Setting Up the Oscilloscope
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Using the Oscilloscope

Front Panel Inputs and Outputs / 24

Back Panel Inputs and Outputs / 26

Front Panel Controls (Keys and Knobs) Overview / 28
User Interface Overview / 29

Menu overview / 31

Using the Setup and Display Controls / 32
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Saving and Printing Data / 43

Forcing a Default Setup / 44

This chapter describes how to use the Infiniium V-Series oscilloscope’s inputs and
outputs, front-panel controls, and user interface.

The familiar front-panel oscilloscope interface with knobs and keys is optimized
for common tasks and basic measurements.

The Infiniium oscilloscope application’s user interface with menus, windows,
dialog boxes, and toolbars provides easy logical access to dozens of
configuration and analysis tools, making it easy for you to set up and make
complex measurements.

You have the option of using either the front panel controls or the user interface
for many common tasks.

KEYSIGHT

TECHNOLOGIES
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2 Using the Oscilloscope

Front Panel Inputs and Outputs

On the Infiniium V-Series oscilloscopes, the channel inputs and the Aux Out and
Cal Out outputs appear on the lower part of the front panel. The ground plug, probe
compensation terminal, and three USB host ports are also located here.

Figure 7

24

Infiniium V-Series oscilloscope front panel I/0

Channel inputs

Ground

Aux Out

Cal Out

The four channel inputs have:
3.5 mm threaded RF connectors.
A convenient automatic torque mechanism.

An AutoProbe Il interface connector with pins that provide probe power,
identification, and other communication signals.

The AutoProbe interface works with the InfiniiMax Il probing system. See
“Connecting Oscilloscope Probes" on page 15.

You can also connect 3.5 mm threaded RF cables to the channel inputs.

The ground plug is convenient for ESD wrist straps.

This output signal is selected by the Infiniium oscilloscope application's
Calibration Output dialog box (Utilities > Calibration Output...). It can be a DC level,
the probe compensation signal (a square wave used to adjust compensated
passive probes), the trigger out signal, or a demo signal.

This calibration output is used when performing a user calibration on the
oscilloscope.

A calibration cable is included with the oscilloscope.

Infinilum V-Series Oscilloscopes User’s Guide



Using the Oscilloscope 2

You can also use the Infiniium oscilloscope application’s Calibration Output dialog
box (Utilities > Calibration Output...) to select other output signals, just like you can
for the Aux Out output.

Probe compensation terminal
This terminal is located above the ground plug. It has a square wave signal that is

used to adjust compensated passive probes. Be sure to use an N5449A
high-impedance adapter.

You can also output a DC level on this terminal using the Infiniium oscilloscope
application's Calibration Output dialog box.

USB host ports

Three USB host ports are located on the right side of the front panel.

Infiniium V-Series Oscilloscopes User's Guide 25



2 Using the Oscilloscope

Back Panel Inputs and Outputs

The Infiniium V-Series oscilloscope’s back panel has the motherboard 1/0
connectors, reference clock synchronization connectors, and trigger /0
connectors.

External monitor

connector LAN connector
™ 1 -6- o H
Display port
Nl
[ ] Aud
. %
=i O _ o) 0 LI F
é LI = %@Pf — o U g
ml 1 LT
i - ° \USI?host orts © (] (%) (i
o [ USB Il J o ] p o o
Device port USB Il host ports N
£
o} o @
° 10 Mz out 16 MKz In THig Qe SunTg Aeesgecry U z o
i/ E@E\ !V E(‘DDE a(?m x,

Trigger I/0 connectors

Reference clock
synchronization connectors

Figure 8  Back panel I/0

Motherboard 1/0

The motherboard provides these inputs/outputs/ports in the oscilloscope: four
USB ports for peripherals, an external monitor connector, a USB Ill device port (for
remote control of the oscilloscope from a PC), a LAN port, and speaker and
microphone connectors.

10 MHz In, 10 MHz Out

The 10 MHz In BNC connector is used to synchronize the oscilloscope's horizontal
timebase system to a reference clock that you provide. The clock that you provide
must meet the following specifications:

26 Infiniium V-Series Oscilloscopes User’s Guide



Using the Oscilloscope 2

Amplitude: 178 mV peak to 1V peak.
Frequency: 10 MHz +5 ppm high-quality sine wave or square wave.

To use an external reference clock, connect the external clock to the 10 MHz In
BNC connector; then, in the Infinilum oscilloscope application's Horizontal dialog
box (Setup > Horizontal...), enable the 10 MHz External Reference Clock.

You can use the 10 MHz Out BNC connector to send the oscilloscope’s 10 MHz
reference clock output signal to another instrument’s reference clock input.

Trig Out

Pulses corresponding to oscilloscope triggers can be sent to this BNC output.

Aux Trig

You can set up the oscilloscope to trigger on the auxiliary trigger signal connected
to this BNC input.

Infiniium V-Series Oscilloscopes User's Guide 27



2 Using the Oscilloscope

Front Panel Controls (Keys and Knobs) Overview

The Infiniium V-Series oscilloscope front panel gives you direct access to the
functions needed to perform the most common measurements, using a traditional
oscilloscope interface. Knobs and keys let you directly set vertical and horizontal
parameters. The front panel also has a set of LED indicators; by using these and
the display, you see the oscilloscope’s configuration at a glance.

The oscilloscope uses color consistently throughout the front panel and user
interface. For example, the color of the knob for channel 1 is the same color as the
waveform for channel 1. All the configuration items and values related to channel
1 are displayed in the same color.

Acquisition run controls

> Setup controls

Horizontal controls

Display controls

Measure controls

Vertical controls

Trigger controls

Figure 9 Infiniium V-Series oscilloscope front panel
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Using the Oscilloscope 2

User Interface Overview

With the user interface for the Infiniium oscilloscope, you can access all of the
configuration and measurement features of the oscilloscope through an
easy-to-use system of windows, menus, toolbars, dialog boxes, icons, wizards,
and buttons.

The user interface is arranged so the most common functions affecting the
waveform display are located around the edge of the waveform display area.

Context-sensitive menus are available when you right-click something in the
waveform display area, such as the grid, a signal, a bookmark, or a measurement.
You can mouse over or touch other areas, such as the drag & drop measurements
area and horizontal and acquisition control regions, to find more information about
those areas or to enter data.

The following figures call out the areas and controls of the user interface.

Access the
Trigger dialog box
Turn waveforms on/off Grid selection:
. Memory Draw rectangle |Drag waveform
Clear display bar Pin/unpin controls mode mode

Access the
Channel dialog box

Set vertical offset Global

. ) Set trigger level
Set vertical scale bandwidth

Figure 10 Infiniium oscilloscope top of display

The selected grid mode in the upper right corner determines whether you draw a
selection box or manipulate waveforms when you touch the screen.
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2 Using the Oscilloscope

Scale
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Drag & Drop
measurements

Ground reference
indicator

Figure 11  Infiniium oscilloscope waveform display area

The waveform display area shows up to eight waveform windows. Several display
options are available, such as grids or horizontal and vertical scales.

Avoid Overdriving Vertical Input Amplifiers

When zooming on a waveform with the oscilloscope running, be careful to keep the signal
within the screen vertically to avoid overdriving the vertical input amplifiers. Overdriving
causes waveform distortion and erroneous measurement results.

Ground reference indicators appear for each displayed channel, waveform
memory, or math function waveform. The symbol represents the ground reference
point for each waveform; it moves when you change the vertical offset. You can
also drag this symbol up and down to change the vertical offset for that waveform.
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Using the Oscilloscope 2

Expand drag & drop Pin/unpin

measurements Zoom on/off controls

-500 ns -400 ns -300 ns

Set horizontal Markers turn on/
position set up

Set horizontal scale

Access the Horizontal dialog box

Figure 12 Infiniium oscilloscope bottom of display

A Results pane is visible at the very bottom of the display when you do something
that requires it, such as take a measurement. When it is not needed, the Results
pane is not visible.

Menu overview

You can use menus to perform defined operations, set up measurement
parameters, and access every function the oscilloscope provides.

Take a few minutes to look through the menus to get an overview of the many
features and capabilities of your Infiniium oscilloscope.

The sub-menu selections will vary slightly, depending on which licenses are
installed.

File Control Setup Display Trigger Measure Math Analyze Utilities Demos Help

Figure 13 Menu bar
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Using the Setup and Display Controls

32

With the setup and display controls you can set the oscilloscope to a known
starting condition, set the display to suit your preference, and define a key to
perform automatic measurements or other quick actions.

Default
smll'lp

Toush | || G | |plipots | | ofeptay
Figure 14 Setup and display control keys

To automatically configure the oscilloscope for the current input signal(s), press
[Auto Scale] or choose Control > Autoscale from the main menu.

To reset the oscilloscope to its default setup, press [Default Setup] or choose
Control > Default Setup. Choose Control > Undo Default Setup to return the
oscilloscope to its original configuration.

Save the Current Oscilloscope Configuration

Before using the default setup, you may want to save the current oscilloscope configuration
for later use. See the online help (described in chapter 3) for instructions on saving and
recalling setups, and for information on the exact configuration that is set when you use the
default setup.

Using the touch screen

To enable or disable the touch screen so it responds to multi-touch gestures,
similar to those used on tablets and smart phones, press the [Touch] key. Or,
choose Utilities > User Preferences... to enable the touch screen from the User
Preferences dialog box.

Touch the drag waveform icon near the upper right corner of the display to
highlight it.

Use gestures to flick items horizontally, drag a waveform vertically, drag
horizontally to change the horizontal delay, pinch horizontally to adjust
time/div and delay settings, pinch vertically to adjust a waveform’s V/div
and offset settings, or tap to select waveforms.

Saving the screen image

To save the screen image to a file for use in other programs or documents,
press the [Save Screen] key or choose File > Save > Screen Image....
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The first time you save a screen image you will be prompted to enter a location
for the saved file. Subsequent saves automatically place the file in that location.

Using quick measurements

You can define the [Multi Purpoese] key to perform one of these quick actions:
QuickMeas—performs automatic measurements
QuickPrint—prints the screen image to the default printer
QuickScreen—saves the screen image to a file
QuickSetup—loads a setup file
QuickWaveform—saves waveform data to a file
QuickEmail—sends an email of the current screen image
QuickExecute—runs an executable file

QuickControl—cycles through the possible front panel control sources

The action taken when the [Multi Purpose] key is pressed (or Utilities > Multipurpose
is chosen) depends on the feature selected in the Customize Multipurpose dialog
box (Utilities > Customize Multipurpose...). The default feature is QuickMeas.

To turn on the quick measurement display, press the [Multi Purpose] key.

The 10 preset measurements defined in the Quick Measurement configuration
are enabled and results appear on the screen for the first waveform source.

To measure parameters for another waveform, press the [Multi Purpose] key
until that waveform is the one shown in the measurement readout. Continuing
to press the [Multi Purpose] key cycles through each of the waveforms available.

To turn off the quick measurement display, cycle through all channels until the
measurements are turned off.

See the Infiniium oscilloscope application’s online help for information on how to
configure the quick measurement capability.

Clearing the waveform display

Press the [Clear Display] key or click the Clear Display 73 button.

The oscilloscope clears acquired waveform data from the display in preparation for
another acquisition. If the oscilloscope is in Run mode and is receiving triggers, it
will update the display as it collects new waveform data.

Clearing the waveform display also resets averaging, infinite persistence, color
grade persistence, histograms, measurement statistics, and the mask testing
database.
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Starting and Stopping Waveform Acquisitions

34

Use the acquisition run controls to run and stop acquisitions or make a single
acquisition. The boxed area of the memory bar above the waveform display area
shows which portion of the channel’s acquisition memory you are viewing.

Single

Figure 15 Acquisition run control keys and buttons

The [Run/Stop] key is lit green and the green Run button is highlighted when the
oscilloscope is running (acquiring data). The [Run/Stop] key is red and the Stop
button is highlighted when the acquisition is stopped.

To start waveform acquisition, press the [Run/Stop] key or click the Run button.

The oscilloscope begins acquiring data. When it receives a trigger signal, it
finishes acquiring data, updates the display, and then starts another acquisition
cycle if itisin Trig’d or Auto trigger mode.

To stop waveform acquisition, press the [Run/Stop] key or click the Stop button.
Whatever data was last acquired remains on the screen.

To make a single acquisition, press the [Single] key or click the Single button.
You can also click the Run, Stop, and Single commands from the Control menu.

To set up how you want the signals to be sampled, such as sampling rate and
mode, click Setup > Acquisition....
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Adjusting the Horizontal Time Scale and Trigger Position

Use the horizontal controls to configure the horizontal scale (time per division) and
horizontal position of the waveform. You can view a magnified section of the
waveform using the zoom window.

Use gestures on the touch screen to adjust the horizontal scale and position. You
can also use the horizontal knobs, horizontal controls, or Horizontal dialog box.

Horizontal scale knob: —‘ |_ Horizontal position knob:

adjusts the time Dopun pesh  adjusts delay between

per division (‘“&}‘ - = trigger and center screen
i 5 Zoom :;Q:

=
M ;}H ‘_'/L" | ! s
\ EEk : :

Magnifies a part of the waveform
in a new window

Figure 16 Horizontal scale and position knobs, [Zoom] key

Access the Horizontal
dialog box Turn Zoom mode on/off

Set horizontal scale | | Set horizontal position
(delay)

Figure 17  User interface horizontal controls

Adjusting the horizontal scale

The horizontal scale knob is the larger of the two horizontal control knobs. To
stretch the waveform horizontally, turn the horizontal scale knob clockwise. To
shrink it horizontally, turn the knob counter-clockwise.

Stretching the waveform means fewer seconds are displayed per division.
Shrinking it means more seconds are displayed per division.

Push and turn the horizontal scale knob to change the scaling in finer (Vernier)
increments.

You can use multi-touch gestures to stretch or shrink the waveform.

You can also use the controls in the horizontal toolbar to adjust the horizontal
scale. Mouse over or touch the horizontal scale field and use the resulting
controls to set a particular horizontal scale. You can click the Scale field to enter
an exact value, or click the “narrower” or “wider” buttons.
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Adjusting the horizontal trigger position (delay)

The horizontal position knob is the smaller of the two horizontal control knobs.
Turn it to move the waveform to the right or left.

Moving the waveform to the right shows more of the pre-trigger data (data
acquired before the trigger event). Moving the waveform to the left shows more
of the post-trigger data.

When you drag the desired waveform, the horizontal position will change for all
channels and functions on the display. Waveform memories will also move if
you check the Tie To Timebase box in the Waveform Memories dialog box.

You can also use the controls in the horizontal toolbar to adjust the horizontal
position. Mouse over or touch the horizontal position field and use the resulting
controls to set a particular horizontal position (time relative to the trigger at the
highlighted horizontal reference point).

Magnifying a part of the waveform using Zoom

To turn on zoom, press the [Zoom] key or click the Zoom button.

The waveform display area splits into two regions. The top one is the main
timebase. The bottom is the zoomed timebase, which represents an expansion
of the acquired waveform data. A section of the waveform in the main timebase
window is highlighted to indicate the part shown in the zoomed timebase
window.

The horizontal scale and horizontal position controls now change how the
waveform is shown in the zoomed timebase window. The horizontal scale will
change the amount of magnification, while the position will change the part of
the waveform in the main window that is shown in the zoomed window.

Press the [Zoom] key or click the Zoom button again to turn off Zoom.

Setting the scale, position, and timebase reference point

You can use the Horizontal dialog box to set scale, position, and timebase
reference. You can also set up the zoomed timebase window.

To access the Horizontal dialog box, click the E in the horizontal toolbar, or
click Setup > Horizontal... from the menu bar.

The Timebase Reference control is a slider from O to 100% of the screen. The
center of the screen is at 50%. The slider correlates to the solid orange triangle
at the bottom of the display area, showing you where the horizontal offset is on
the screen.
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Adjusting the Vertical Settings

Use the vertical controls to set the vertical scaling (volts per division) and vertical
offset for each analog channel. You can also turn the display on or off for a
particular channel.

Turns analog channel 1

on or off

Vertical scale knob: — L 1 "@ - —— Vertical offset knob:
adjusts vertical N W N2 adjusts vertical
scaling (in volts ' offset (position)
per division)

"“:}_'E\f‘u x“.’e

"5‘.}{,—1.*: 2 = :Q':

o o

Figure 18 Channel keys and vertical scale and offset knobs

Open the Channel Turn waveforms
dialog box on/off

©® womv/ [-s4.0mv @D
| |

Set vertical scale Set vertical offset

Figure 19  User interface vertical controls
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Turning an analog channel on or off

To turn an analog channel on or off, press the channel number key on the front
panel or click the Add Waveforms button . When you turn off a channel, the
current vertical scale and offset fields for that channel disappear.

If you are not using a particular analog channel, you can turn it off to simplify
the waveform display and increase the display update rate. Functions continue
to run on a channel source that is turned off. Data acquisition continues for a
channel if a function requires it.

Using an Analog Channel as Trigger

Any analog channel can be used as a trigger source. If you need a trigger but do not need all
analog channels, you can use an analog channel as a trigger without displaying it by turning
the analog channel display off.

Adjusting the analog channel’s vertical scale and offset

You can use the vertical scale and offset knobs, the vertical user interface controls,
or the Channel dialog box to adjust the vertical scale and offset.

The vertical scale knob is the larger of the two knobs for a channel. Turn it to
make the waveform bigger (fewer volts per division) or smaller (more volts per
division).

You can also mouse over or touch the vertical scale field and use the resulting
controls to set an exact value for the scaling.

The vertical offset knob is the smaller of the two knobs for a channel. Turn it to
move the waveform up or down.

You can click and drag the waveform or its ground reference indicator to the
desired vertical offset if the grid is in drag mode

Click Setup > Channel N... or click a channel number to open the Channel dialog
box, in which you can set the vertical scale, offset, skew, and labels. You can
also specify the characteristics of a probe, or perform a probe calibration.

For Keysight Technologies probes that are compatible with AutoProbe |l
interfaces, the oscilloscope will automatically set these characteristics (except
for skew) after identifying the probe when it is connected to the channel input.
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Setting Up Triggers

Use the trigger controls to set the conditions on which the oscilloscope will trigger
and acquire an input signal. You can set up a variety of trigger conditions. Edge
triggers and the parameters for edge triggering can be set up from the front panel.

Trigger configuration settings you make using the user interface are reflected in
the front-panel status indicators, and will remain set unless you change them or
press the [Default Setup] key.

Trigger Level
:61 | Set trigger level
7z =0
Aux
2 4 Open the Trigger
: : dialog box
Auto

Figure 20 Trigger controls and indicators

Setting the oscilloscope to trigger on an edge
1 Press the [Aux] key until the desired trigger source LED is illuminated.

You can choose any of the channels or the Aux input as the source for an edge
trigger.

2 Press the [Auto/Trig’d] key until the desired one is selected.

When Auto is selected, if a trigger does not occur within a certain amount of
time, an acquisition is automatically saved and displayed. In Auto trigger mode,
you are able to see your signals while setting up the desired trigger.

When Trig’d is selected, the oscilloscope must find the trigger before saving
and displaying captured data.

3 Turn the Trigger Level knob to adjust the voltage level at which the oscilloscope
will trigger.

Use the Trigger dialog box to select any of the different modes of triggering, the
parameters and conditions for each trigger mode, and advanced configuration
items.

You can also mouse over the Trigger Level field and use the resulting controls to
set a particular trigger level when the scope is set for edge trigger on a particular
channel. You can also drag the trigger reference indicator at the left side of the
display, or drag the trigger line itself, which appears when you click or touch the
grid.
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Using Markers and Making a Measurement

40

Use the measure controls to display and adjust markers and make measurements.

Marker Position
[Push to Salect]

Open Markers
dialog box

Figure 21 Front panel measure controls

Drag & drop measurement
icons showing most
commonly used measurements

=
3
o
=
]
o
[
<
o
3
5
=
9
o
[

Expand and collapse the
measurement icons

Figure 22  User interface drag & drop measurements

Making a measurement on a waveform

Click and drag a measurement icon to the waveform event you want to measure,
or click a measurement icon and specify which source you want to measure in the
dialog box that appears.
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For measurements on waveform features, such as those that involve waveform
edges, if you click a measurement icon and specify a source, the measurement
defaults to using the feature closest to the horizontal reference point. When you
make the measurement using drag-and-drop, the measurement uses the
waveform feature closest to the point where you drop the icon.

The most commonly used measurements are available in the drag and drop area.
Others are available from the Add Measurement dialog box.

When you drag and drop a measurement icon on a waveform, the icon outline
changes color to match the color of each waveform it touches so you can easily
see which waveform will be measured when you release.

For edge-sensitive measurements, when you drop the measurement icon on a
waveform, a circled number appears in the waveform marker color. This number
shows exactly where the measurement is being made. It is displayed next to the
measurement readout in the Results area.

This feature helps you distinguish measurement results from each other when you
make multiple measurements on the same waveform, but at different waveform
features.

Using markers

Markers make it easier to make precise measurements because the marker
measurement readouts show exact voltage and time positions for the markers. The
measurements are based on actual waveform data from the acquisition system,
not on approximations based on the display position, so you can be sure the values
are highly accurate.

Using the marker and measurement controls, you control two sets of markers
within the oscilloscope grid.

Both time and voltage differences between the markers are updated continuously
on the screen. By default, the markers track the source waveform. Voltage
measurements from the markers are the value of the waveform at the time set with
the marker arrow keys.

To select the type of marker mode you want to use, press the [Markers] key and
select the mode in the pop-up dialog box.

Set the parameters in the Markers dialog box.

Marker T has a solid line pattern and Marker 2 has a dashed line pattern on the
waveform display. Each is associated with the first available source on the
display.

To move a horizontal marker, turn the upper Marker Position knob. To move a
vertical marker, turn the lower knob.

Push the respective knob to toggle between Marker 1 and Marker 2.

In Track Measurements mode, the marker position cannot be changed.
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Drag a marker to quickly move it to the desired waveform event. You can use
the Marker Position knobs for fine adjustment, or click Measure > Markers... or
the Markers button [} and set the marker position precisely.

Controlling digital channels

If your oscilloscope is an MSO model or has the digital channels upgrade, click
Setup > Digital Channels... to open the Digital dialog box so you can set up
controls for the digital channels and turn them on.

To easily turn the digital channels on, press the Add Waveforms button [#) and
select the check box next to the [&).
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Saving and Printing Data

Click File > Save > to save your composite, setup, waveform, screen image, or
measurement data. You can also save to a waveform memory.

Click File > Print... to send waveform and setup data to a specified printer.

Click File > Copy Screen Image to easily copy and paste a screen image into a
document.

You can customize the [Multi Purpose] key to perform a QuickPrint.
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Forcing a Default Setup

bé

If your Infinilum oscilloscope is not working properly when you start it up, follow
these steps to perform a default setup and return the oscilloscope to normal
operation.

1
2

Click Control > Default Setup or press the [Default Setup] key.

If the oscilloscope is still not working properly, click Contrel > Factory Default to
return the oscilloscope to the default settings it had when it left the factory.

If the oscilloscope is still not working properly, turn it off.

Turn the oscilloscope back on. If it does not successfully restart, try recycling
the power again.

As soon as the Windows 7 load screen disappears, press [Default Setup]. If the
oscilloscope still does not successfully restart, follow the instructions for
recovering the hard drive.

Infiniium hard drive recovery

Fo

1
2

llow these steps to recover your Infiniium hard drive.
Turn off the oscilloscope.

Connect the keyboard and mouse to the USB host ports on the back of the
oscilloscope.

Turn on the oscilloscope.

As soon as you see the message press F2 to boot the Infiniium Recovery System,
press [F2] and follow the on-screen instructions.

Once the recovery process is finished and the oscilloscope is running, check in
the About Infiniilum dialog box under installed options to see if all of the options
you ordered are installed. If the options are not installed, install them using the
license keys provided on the oscilloscope option license certificates you
received, or refer to the back of the oscilloscope.
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Online Help and Other
Information

Accessing the Online Help / 45
Navigating the Online Help / 47
Using the Demo Wizard / 47

Most of the information about using the Infiniium oscilloscope effectively is
included in the online help.

To access the online help, click Help > Contents... from the menu bar or click the
question mark in the top right corner of dialog boxes.

Accessing the Online Help

Click Help > Contents....

The Using the Oscilloscope topic appears on the home page. It looks like the
following figure.
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For a description of the features and benefits
oscilloscopes, see At a Glance.

When first using the oscilloscope, see:

m

When connecting to your Device Under Test
(DUT), see:

When importing waveforms, setups, and
data into the oscilloscope, see:

| 4 When setting up the oscilloscope, see:

Using the Oscilloscope

of the Keysight Infiniium V-Series

m

What's New — gives an
overview of new features in the
most recent and previous
software releases.

Oscilloscope Setup — describes
setting up the osdlloscope and
using its front panel keys and
knobs.

Getting Started Tutorial — gives
a quick overview of using the
Infiniium oscilloscope.

Probing Input Signals

Opening Setups, Waveforms, or
Data

Run/Stop/Single Controls
Default Setups and Autoscale
Channel Setup

Digital Channels Setup

Figure 23  Online Help Home Page
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Viewing the Online Help Window

The online help window stays on top of the interface display, so you can refer to it while
working with the oscilloscope. You can move the window around the screen or resize it to
make it easier to use.
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For information about items in a dialog box, click the Help button [ in that
dialog box.

Displays the Help topic
for this dialog box

Add Bookmark
_Source

| Channel 1
Label

‘ Bookmark

Pop-up Content

Figure 24 Help Button for Dialog Box Help

Navigating the Online Help

The online help provides several ways to find the information you need.

Use the Contents tab to browse topics in the help system by clicking topics in the
left pane.

Use the Index tab to type in a keyword and search the index for that keyword or
scroll through the list to find a topic.

Use the Search tab to type in a keyword and if that word exists in the online help, a
list of topics containing the keyword appears.

Use the Favorites tab to add preferred help topics to a list for easy reference.
Using the Demo Wizard

Your V-Series oscilloscope comes with a built-in demo wizard that showcases
many of the oscilloscope’s capabilities. To see the demos, click Help > Show Demo

Wizard.... You can then select a specific demo, such as a particular protocol or a Ul
demo showing bookmarks.

For example, the following screen display shows the initial demo page for the FFT
function. To experiment with the demo, click Load Demao....
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Figure 25 FFT Demo

48 Infiniium V-Series Oscilloscopes User’s Guide



Index

A

accessing
online help, 45
accessories
and options, 10
acquisition
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C

calibration

output, 18
cautions

cleaning, 21
channel keys, 38
channels

controlling digital channels, 42

turning on or off analog channels, 38
checking the oscilloscope, 10
cleaning the oscilloscope, 21
Clear Display key, 33
clearing the display, 33
color

use of, 28,40
configuration

default, 18

edge trigger, 39
configuring

quick measurements, 33
connecting

LAN card, 13

MSO cable, 13

pointing device, 13

power, 14

probes, 15

contents
online help, 45
contents topic, 45
customizing display layout, 40
cycling
measurements through channels, 33

D

default setup, 18
disk

hard disk recovery, 44
display

clearing, 33
display layout

customizing, 40
drag-and-drop measurements, 40

E

edge trigger
setting, 39
erasing the display, 33
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finding information, 45, 47
front panel
connections, 15
interface, 23, 28

G
grid mode, 29
H
hard disk
recovery, 44
help
button, 47
horizontal

zoomed timebase, 36
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Multi Purpose, 33
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Single, 34
Stop, 34
Zoom, 36
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analog channel’s vertical scaling, 38
trigger level, 39

LAN card, 13
LED indicators, 28
level

trigger, 39
line voltage, 14

M

magnifying
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main timebase, 36
making
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quick measurements, 33
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positioning, 41
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measurement results
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measurement toolbar, 40
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measurements, 40

and markers, 40

quick, 33

using markers, 41
methods for accessing information, 45
mouse

connecting, 13
moving

markers, 41

waveform vertically, 38
MSO cable, 13
Multi Purpose key, 33

N

navigating the online help, 47
notes
online help access, 45
online help windows, 46
notices, 2
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offset

adjusting analog channels, 38
online help

accessing, 45

navigating, 47

overview, 45

windows, 46
opening the online help, 45
options
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oscilloscope

cleaning, 21

inspecting, 10

using, 23
oscilloscope front panel, 28
oscilloscope operation

verifying, 18
oscilloscope probes, see probes

P

pointing device
connecting, 13
verifying operation, 18
pollution degree, 11
position
adjusting analog channel’s vertical, 38
positioning markers, 41
power
connecting, 14
requirements, 14
turning off, 21
preset measurements, 33
probes
connecting, 15
probing a circuit, 15
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Q

quick measurements, 33

R

RJ-45 connector, 13
LAN card, 13
Run key, 34

S

scaling
adjusting analog channel’s vertical, 38
seconds per division
in zoom mode, 36
setting
edge trigger, 39
setup
default, 18
Single key, 34
slope
trigger, 39
source
trigger, 39
starting and stopping acquisition, 34
status indicators
trigger, 39
Stop
key, 34

T

toolbars
measurement, 40
topics
contents, 45
navigating, 47
tracking waveforms
using markers, 41
trigger
level, 39
setting edge, 39
slope, 39
source, 39
status indicators, 39
triggered sweep, 39
turning analog channels on or off, 38
turning markers on and off, 41

u

use of color in interface, 28, 40
user interface

front panel, 28

use of color, 28
user interface elements, 47

using
hyperlinks, 47
markers, 41
oscilloscope, 23

v

verifying basic operation, 18
vertical inputs

overdriving, 30
vertical offset

adjusting analog channels, 38
vertical scaling

adjusting analog channels, 38
volts per division

adjusting, 38

w

waveform
magnifying, 36
waveform features
measurements on, 40
waveforms
acquiring, 34
associating with measurement
results, 40
drag-and-drop measurements on, 40
making quick measurements, 33
measuring using markers, 41
turning off, 38
window
zoom, 36
windows
online help, 46
Windows operating system settings, 20

y4

zoom display, 36
Zoom key, 36
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